OnApp 5.0 CloudBoot KVM Foreshadow Security Update

This update addresses the Foreshadow vulnerabilities (CVE-2018-3615, CVE-2018-3620, and CVE-2018-3646) for CloudBoot CentOS 6 KVM compute resources. For more information on vulnerabilities, refer to Foreshadow Attack Issues.

To mitigate the vulnerabilities on CloudBoot CentOS 6 KVM compute resources, we recommend updating the kernel to the 2.6.32-754.3.5.el6.x86_64 version. 

Use CloudBoot Compute Resources and CloudBoot Backup Server upgrade procedures to install the update. The 'Simple reboot' and 'Migrate and Reboot' options are available.

KeyTypeRelease Notes
CLOUDBOOT-304ImprovementUpdated the kernel version to 2.6.32-754.3.5.el6.x86_64 for CloudBoot CentOS 6 KVM compute resources.