Issue
When submitting a VS transaction (start/stop VS, destroy VS, etc.), the transaction is not shown in the queue. But there is the ScheduleRequestToMarket transaction that runs after submitting the action.

Resolution
Check the seller's cloud domain at www.sslshopper.com/ssl-checker.
If the checker reports any problems, copy the URL of the checker results page, open a ticket with the seller, and ask them to address the issue.
The seller needs to ensure that the following definitions are in the /etc/httpd/conf.d/onapp.conf
file and that the files are in the specified locations. Offer assistance to the client if they need help with the SSL configuration.
SSLCertificateFile /etc/pki/tls/certs/certfile.crt
SSLCertificateKeyFile /etc/pki/tls/private/keyfile.key
SSLCACertificateFile /etc/pki/tls/certs/bundlefile.cabundle
CODE
Cause
It occurs if the seller's cloud has an improper SSL configuration. Mostly, the seller has a valid certificate installed but without the intermediate bundle, the market uses to validate the certificate. The federation market engine requires the remote Control Panel servers to have valid SSL certificates. Self-signed and incomplete SSL configurations cause marketplace failures, in which case VS transactions on the Market fail to get scheduled.